Поиск Регистрация Вход  

Вопросы по ОМС Плееру

Re: Вопросы по ОМС Плееру

Сообщение kSchool9 » 16 окт 2011, 15:22

похоже, что проект с этим плеером загнулся. на форуме постоянно порноссылки пролетают. а сам плеер с версии 2.2 дальше не развился. органайзер с дефолтными настройками ругается на отсутствие связи с сервером. но самое удивительное, что у меня в классе плеер работает нормально только на учительской машине. на ученических черный экран. если закинуть внутрь OMS-файл, то воспроизводит. винда на всех машинах асболютно идентичная.
поставил параллельно старую версию - работает. удаляю новую - в старой черный экран. блин, таким программерам я бы поотрывал кое-что.
kSchool9
 
Сообщений: 7
Зарегистрирован: 20 мар 2011, 13:20

Re: Вопросы по ОМС Плееру

Сообщение Юрий » 17 окт 2011, 07:40

Да, коллеги, видимо разработчикам этот проект уже не нужен. Видимо денег под него больше не выделяют. А ведь сейчас стартовал новый проект по внедрению ЭОР в образовательный процесс. Учителей по всей стране обучают. Только наши вопросы на форуме остаются без ответа. Я неделю жду и не могу дождаться. Уже и по электронке писал разработчикам. А в ответ тишина... Обидно, что нас никто не слышит. Наверное, надо Медведеву написать о том, как реально идет процесс информатизации общества.
Юрий
 
Сообщений: 4
Зарегистрирован: 10 окт 2011, 09:47

Re: Вопросы по ОМС Плееру

Сообщение kSchool9 » 17 окт 2011, 08:17

вот сегодня у меня в школе начались недельные курсы по ЭОР. сидят тетушки, втыкают в лектора. грустное зрелище. минут через 15-20 начнется "практика" на этом убожестве. ни на одной машине в школе, кроме как на моей учительской, плеер 2.2 нормально так и не заработал. перепробовал разные версии флешей и явы - один фиг. дома на семерка та же ерунда.
kSchool9
 
Сообщений: 7
Зарегистрирован: 20 мар 2011, 13:20

Re: Вопросы по ОМС Плееру

Сообщение aregor » 26 окт 2011, 11:29

После установки плеера вылезла проблема, о которой на форуме уже упоминалось, но без какой-либо реакции :-) Суть проблемы:
При попытке запустить или переместить в локальное хранилище ЭОР, скачанный с портала, или разархивировать архив, происхождением оттуда же, появляется сообщение об ошибке в окне Microsoft Visual C ++ Runtime Library.
Текст сообщения:
Buffer overrun detected (переполнение буфера)
Program: C\:Program Files\RNMC\OMS\OMSOrgStub.exe
Как только плеер с компа удаляется, архивы начинают нормально открываться.
Кто-нибудь знает, как с этим бороться?
aregor
 
Сообщений: 1
Зарегистрирован: 26 окт 2011, 11:15

Re: Вопросы по ОМС Плееру

Сообщение Олег » 27 окт 2011, 12:03

Проблема с "Buffer overrun" есть уже довольно давно и разработчики, похоже, решать её не собираются.
Криво написана программа OMSOrgStub.exe, которая отвечает за пункты "Воспроизвести плеером ОМС" и "Добавить в локальное хранилище" в контекстном меню и вызывается при щелчке правой кнопкой мыши по любому файлу.
Как вариант, можно удалить ветку реестра, которая отвечает за вызов этой программы. Тогда пункты из контекстного меню пропадут, и данные действия нужно будет делать через сам плеер.

Удалить ветку можно например вот таким bat-файлом:
Код: выделить все
reg delete HKEY_CLASSES_ROOT\*\shellex\ContextMenuHandlers\OMSShellExt /f
Олег
 
Сообщений: 1
Зарегистрирован: 27 окт 2011, 11:43

Re: Вопросы по ОМС Плееру

Сообщение GilevDenis » 20 янв 2012, 05:58

Где можно скачать новую версию ОМС плеера???
GilevDenis
 
Сообщений: 2
Зарегистрирован: 13 дек 2011, 04:29

Re: Вопросы по ОМС Плееру

Сообщение administrator » 20 янв 2012, 21:34

Актуальная версия ОМС Плеера на этой странице:
http://fcior.edu.ru/player.page
administrator
Site Admin
 
Сообщений: 31
Зарегистрирован: 18 мар 2010, 04:27

Re: Вопросы по ОМС Плееру

Сообщение Юрий » 25 янв 2012, 20:46

Здравствуйте! На компьютере установлен ОМС-плейер для просмотра ЭОР (с сайта ФЦИОР). Все работает нормально. Подключаю проектор Epson EB-S72 через USB. ОМС-плейер перестает запускаться. Указывает не соответствие видеокарты. Пишет, что надо видеокарту не менее 64 Мб памяти, а у меня встроенная карта 256 Мб. Можно как-то разрешить это? Спасибо.
Юрий
 
Сообщений: 4
Зарегистрирован: 10 окт 2011, 09:47

Re: Вопросы по ОМС Плееру

Сообщение Volari » 02 фев 2012, 09:33

Добрый день! Модули у меня открываются, но вместо звука шум. Подскажите с чем это может быть связано?
Volari
 
Сообщений: 1
Зарегистрирован: 02 фев 2012, 09:24

Вопросы по ОМС Плееру-Вместо надписей меню - иероглифы

Сообщение Годунов » 14 фев 2013, 09:01

Доброго дня, подскажите пожалуйста как исправить или где искать решение проблемы?
Проблема: система ХР, плеер ОМС установлен и все открывает, только вместо надписей - иероглифы, некоторые ресурсы открываются нормально, т.е. все надписи русские, другие - полностью иероглифы, т.е. ни слова на русском языке. На всех ресурсах меню плеера - иероглифы.
Годунов
 
Сообщений: 2
Зарегистрирован: 14 фев 2013, 08:26

Пред.След.

Вернуться в Общее образование

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1


cron